Opened 5 years ago

Closed 5 years ago

Last modified 21 months ago

#447 closed enhancement (fixed)

wsdl2ada should report error when old version of wsdl are used

Reported by: vadim.godunko Owned by:
Priority: major Milestone: 18.0
Component: Matreshka - Web Services Version:
Keywords: Cc:

Description


Change History (3)

comment:1 by vadim.godunko, 5 years ago

In 5502:

Report what WSDL 1.x is not supported.

Refs #447.

comment:2 by vadim.godunko, 5 years ago

Resolution: fixed
Status: newclosed

comment:3 by vadim.godunko, 21 months ago

Milestone: 0.8.018.0

Milestone renamed

Note: See TracTickets for help on using tickets.