Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#141 closed defect (fixed)

Cent OS 5.7 problems with sqlite3 driver

Reported by: Maxim Reznik Owned by:
Priority: minor Milestone: 0.2.0
Component: Matreshka - SQL Version:
Keywords: Cc:

Description

Cent OS 5.7 (released at September 2011) has sqlite 3.3.6 (released 2006 June !!!)

./configure doesn't recognise such sqlite, due to absence of sqlite3_initialize (introduced in sqlite 3.6.0 in 2008 July).

May be we should require sqlite 3.6 and newer in driver notes

Change History (3)

comment:1 by vadim.godunko, 9 years ago

Resolution: fixed
Status: newclosed

Driver notes has been updated.

comment:2 by vadim.godunko, 9 years ago

Milestone: 0.2.0

comment:3 by vadim.godunko, 9 years ago

Component: MatreshkaMatreshka - SQL
Note: See TracTickets for help on using tickets.