Opened 9 years ago

Closed 9 years ago

#100 closed defect (fixed)

matreshka-postgressql requires libraries (krb, crypt) and other

Reported by: Pavel Zhukov Owned by: vadim.godunko
Priority: major Milestone: 0.1.0
Component: Matreshka - SQL Version:
Keywords: Cc:

Description

Please remove this libs from dependency on Unix.

Change History (3)

comment:1 by vadim.godunko, 9 years ago

Milestone: 0.1.0
Owner: changed from somebody to vadim.godunko
Status: newassigned
Version: 0.0.7

comment:2 by vadim.godunko, 9 years ago

In [1631]:

Don't use linker switches which is reported by pg_config utility. Use
library path instead. This minimize requirements to install additional
unnecessary development packages and reduce number of dependencies.

Refs #100.

comment:3 by vadim.godunko, 9 years ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.